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System Configuration Software

Shure Designer software user guide for Mac and PC. Learn how to control hardware, design rooms, adjust DSP, set passwords, encrypt de­
vices, and troubleshoot.
Version: 1.0 (2024-B)
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Designer   
System Configuration Software

Note:
If you have Designer version 5.0 or earlier, refer to the earlier Designer documentation.

Getting Started
At the end of this basic room setup, you should be able to:

Place devices in a virtual design for your room
Adjust device DSP settings, audio routes, and coverage areas
Deploy the virtual design to online devices

1. Add Devices to Your Design
Open Designer. Check that you’re connected to the correct network in File >  Designer preferences

Create a new design and drag the virtual devices that you want to work with into the routing page. After you design the room, 
you can associate with online devices and deploy.

2. Route Your Design
The easiest way to route audio and apply DSP is with Designer's auto route feature. Select Auto route to let Designer:

Create audio routes and mute control routes between your Shure devices
Turn on mute synchronization
Adjust DSP and gain settings
Enable LED control for connected devices

You must have 1 processor and at least 1 microphone in a room to use auto route. You can customize settings further, but auto 
route gives you a good starting point. Learn more about auto route.

To create routes manually, click on the input or output channel of one device and then click the input or output of another de­
vice.

Important: The auto route process clears any manual routes you may have made in your design.

https://pubs.shure.com/guide/Designer-Legacy
https://pubs.shure.com/guide/Designer#c_dad1917b-88cc-436d-94f7-348fbd9ac071
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3. Set Up Coverage
Go to Coverage to adjust the microphone coverage areas in your room. In the coverage view, you can:

Create a Designer room that matches your physical room's dimensions and specifications.
Focus microphone coverage on participant areas.
Add a floor plan or reference image.

Select the room measurements for your grid.
Go to properties to Add image and import your floor plan.
Scale the image to a reference point on the drawing.



Shure Incorporated

6/42

•
•
•
•
•

•
•
•
•
•

Note: See additional information about the coverage map or refer to your device's user guide at pubs.shure.com.

4. Deploy
When you are ready to send your design settings to online devices, select Deploy and connect. Use ID to identify the online de­
vices you want to associate with the devices in your design. When you deploy, you can set passwords, change device names, 
and edit the room name and description. For more information, see Deploy Design to Online Devices.

5. Make Final Adjustments
Fine-tune each device and channel in your room. Select individual devices to adjust their properties or double-click the device 
to access and change more advanced settings. You may need to:

Delete unnecessary routes.
Check levels and adjust gain.
Verify that AEC reference signals are correctly routed and received in a test call.
Fine-tune DSP blocks.
Adjust your processor's matrix mixer routes.

Note: Changes to an online room may cause audio to drop out briefly.

Overview
Designer System Configuration Software enables integrators and system planners to design and implement accurate net­
worked audio coverage for installations using select Shure devices. Designer allows online and offline design, routing, configu­
ration, and push to online devices, all in one tool. You can accurately model meeting and presentation spaces by importing a 
floor plan, scaling your room, positioning devices around participant areas, and arranging the coverage areas over the room di­
agram for precise coverage.

Designer allows you to create and edit coverage parameters before your devices are installed:

Identify the microphone positioning, room size, and ceiling height
Add channels
Create accurate coverage areas
Adjust equalizer settings
Manage signal routing

http://pubs.shure.com
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After completing your design offline, you can push the settings to online devices and fine-tune on-site, all from within Designer. 
If you prefer, you can export device presets for use with device web applications.

Features
Accurately scale floor plans and reference photos for precise device setup
Add multiple devices to create larger and more complex installations
Perform the signal routing for multiple Shure products in one software tool
Create and reuse templates across multiple locations
Push settings to a group of devices
Export device presets for an individual location
Organize installations for multiple rooms, buildings, and clients
Save time by importing a floor plan and using virtual devices to design your system
Share design files with other Designer users so that multiple people can work on a project

Supported Devices
The following Shure devices are supported in Designer. Whenever possible, upgrade to the latest supported firmware version 
to take advantage of new features and system improvements.

MXA901 Conferencing Ceiling Array Microphone (User Guide)
MXA902 Integrated Conferencing Ceiling Array (User Guide)
MXA910 Ceiling Array Microphone (User Guide)
MXA920 Ceiling Array Microphone (User Guide)
MXA710 Linear Array Microphone (User Guide)
MXA310 Table Array Microphone (User Guide)
P300 IntelliMix  Audio Conferencing Processor (User Guide)
ANIUSB-MATRIX Audio Network Interface (User Guide)
Microflex Networked Ceiling Loudspeaker: MXN5-C (User Guide)
MXA Network Mute Button (User Guide)

Important:

Refer to the release notes and the software and firmware archives for a list of compatible firmware versions
To open exported .dprj project files from earlier versions of Designer, select File > Open and choose a file location for 
Designer to import the project files as room design files (.rdf). Your original .dprj files will be preserved. See more about 
opening different Designer file types.

Downloading the Application
Download the application and learn more at www.shure.com/designer.

Software Releases
New versions of this software are periodically released to include new features and performance improvements. This docu­
mentation supports the latest version of the software. For more information on individual releases, see the release notes on 
www.shure.com.

®

https://www.shure.com/en-US/docs/guide/MXA901-R
https://pubs.shure.com/guide/MXA902
https://pubs.shure.com/guide/MXA910
https://pubs.shure.com/guide/MXA920
https://pubs.shure.com/guide/MXA710
https://pubs.shure.com/guide/MXA310
https://pubs.shure.com/guide/P300
https://pubs.shure.com/guide/ANIUSB-Matrix
https://pubs.shure.com/guide/MXN5-C
https://pubs.shure.com/guide/MXA-MUTE
https://www.shure.com/en-US/support/downloads/software-firmware-archive
http://www.shure.com/designer
https://www.shure.com/en-US/support/downloads/software-firmware-archive/designer
http://www.shure.com/
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Operating System
The following operating systems are supported on a physical or virtual machine:

Windows 10 or 11 (Professional or Enterprise), 64-bit edition
macOS version 12 or later

Hardware
System memory 8 GB of RAM available, 16 GB recommended

Hard-disk space 5 GB available. Solid-state drive recommended.

Processor i5 class processor, quad-core, 2.0 GHz*

Ethernet network connec­
tion

Required to work with the application. Not required for installation.

*Only Intel and AMD x64 architecture (64-bit) supported.

System Requirements
Prerequisites
Note: You will need admin rights to install Designer.

Firewall
Local port (UDP) 8427

IP Ports and Protocols

Shure Control

Port TCP/UDP Protocol Description

21 TCP FTP Required for firmware updates (otherwise closed)

22 TCP SSH Secure Shell Interface

23 TCP Telnet Not supported

53 UDP DNS Domain Name System

67 UDP DHCP Dynamic Host Configuration Protocol

68 UDP DHCP Dynamic Host Configuration Protocol

80* TCP HTTP Required to launch embedded web server

443 TCP HTTPS Not supported
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Port TCP/UDP Protocol Description

2202 TCP ASCII Required for 3rd party control strings

5353 UDP mDNS Required for device discovery

5568 UDP
SDT (multi­
cast)

Required for inter-device communication

57383 UDP SDT (unicast) Required for inter-device communication

8023 TCP Telnet Debug console interface

8180 TCP HTML Required for web application (legacy firmware only)

8427 UDP
SLP (multi­
cast)

Required for inter-device communication

64000 TCP Telnet Required for Shure firmware update

*These ports must be open on the desktop or control system to access the device through a firewall.

These protocols require multicast. Ensure multicast has been correctly configured for your network.

See Audinate's website for information about ports and protocols used by Dante audio.

For more on ports and protocols, see Shure's product security page.

Designer Preferences
Select File > Designer preferences to:

Choose the network interface to access devices
Switch between light and dark themes
Select your preferred language
Switch units of measurement
Turn online room editing on
Adjust other app settings

Set Up Services for Device Security
You can turn on or turn off specific network protocols on your devices with Designer. Double-click an online device and choose 
Settings >  Services from the drop-down menu. The configuration options are:

HTTP ­ If you turn off HTTP, you will no longer be able to connect to this device via a web browser. Designer's device net­
work protocols will be unaffected.
mDNS ­ If you turn off mDNS, you will no longer be able to discover this device in the Shure Web Device Discovery appli­
cation. Designer and Shure Update Utility can still discover this device normally.
Command Strings - If you turn off command strings, third-party control systems cannot communicate with this device on 
port 2202.

†

†

†

†

https://www.audinate.com/learning/faqs/which-network-ports-does-dante-use
https://www.shure.com/en-US/about-us/security
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Setting Up the Design
Add or Remove Devices
Add virtual devices by double-clicking or dragging them to the routing page from the devices menu.

To remove a device from your design, click the device and then press the delete key on your keyboard, select Edit > Delete
from the menu, or go to Properties > Device control > Remove device.

Using the Coverage Map
The coverage map is for MXA710, MXA901, MXA902, MXA910, MXA920, and MXN5-C. When you add an image of your 
room, you can use coverage to position microphone channels and visualize what areas your devices cover. Drag devices to 
the desired position or type the exact coordinates for them in the properties panel.

To create more accurate layouts, match your room's specifications in Properties > Room. To edit room dimensions, click the 
dimensions above the room grid.
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Set the length and width of your room in meters or feet, along with the ceiling height. To change the unit of measure, go to 
File > Designer preferences >  Unit preference.

Grid Offset
Align the grid with a reference point in your image, such as a ceiling tile or door frame, by adjusting the grid offset.

Click the dimensions above the room grid.
Grab the grid offset tool and move it to the reference line.

Add a Background Image
Add a background image to your room to help focus the design around the participant seating and presentation areas. Images 
can be scaled to represent real room dimensions for accurately positioning devices and audio coverage.
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Background image

Open a room design file and select the Coverage view.
Edit the workspace by clicking the dimensions above the grid.
Select Add image and browse to the image on your computer.
Select Open to add it to your room.

Supported file types:

.jpg/.jpeg

.png

.gif

Redraw the Image to Scale
After you add an image to Designer, you can scale it based on a reference point in the drawing. If you do not know an actual 
measurement in your image, you can always scale the image later.

Add the image to the grid.
Go to Properties > Edit Image > Draw to Scale.
Find an object in your drawing with a known length.
Draw a line and enter the object's length.
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Resize the room to fit the scaled image.

Position Devices Using the Grid and Guides
Use the grid in Designer to move objects to an exact point on the grid. When Snap to grid is selected, the device reference cor­
ner aligns with the closest grid corner.

To adjust the grid and guides on the coverage page:

Click the dimensions above the grid.
Go to Properties > Grid & guides.
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The grid and guides tools include:

Grid starting point (X and Y): Start the grid from a different point to align with a reference object, such as a ceiling tile in the 
background image.
Show grid assists with aligning objects.
Show guides displays the X and Y coordinates to the device reference point from the grid's 0,0 coordinates.
Snap to grid ensures that objects align precisely.
Snap rotation 45° restricts device rotation to 45 degree increments. Pressing the shift key and grabbing the rotation handle 
also restricts rotation to 45 degree increments.

Move, Rotate, and Resize Objects
You can make changes to the devices in Coverage.

Images
Click the room dimensions above the grid, then go to Properties > Edit image to make changes to the imported image. To 
exit, select anywhere outside of the image.

Adjusting Images

Adjustment How to Access

Resize the image
Drag the corner of an image or enter a value into the proper­
ties panel. The ratio is locked so that changes to one dimen­
sion proportionally affect the other.

Move the image Click and drag to change the position of an image.

Rotate the image

Click and drag the handle to rotate the image into position.

Tip: Hold the shift key to rotate in 45 degree increments.

Change the opacity

After you add an image, go to Properties > Edit image. 
Lower opacity gives you a more transparent image, while 
higher opacity results in a darker image that matches the 
original file.

Devices
Important: Check that the devices in your design are facing the same way as the devices installed in your actual room.

Adjusting Devices

Adjustment How to Access

Add a device
Double-click or drag a device from the devices panel into the 
room.

Select a device
Click on a device in the room or the layers panel to select it 
and edit its properties. To exit, click anywhere outside of the 
device.

Remove a device
Select the device and press the delete key on your keyboard 
or Properties > Device control >  Remove device.
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Adjustment How to Access

Position a device
Drag or nudge a device into position. The properties display 
device position in relation to the grid's 0,0 point.

Rotate a device

Click and drag the handle to rotate the device into position.

Tips:

Position devices in your design so that the logos and LEDs 
face the same direction as your hardware.
Hold the shift key to rotate in 45 degree increments.

Channels
Adjust the channels of microphones with lobes.

Adjusting Channels

Adjustment How to Access

Select a channel
Click on a channel in the room or the layers panel to select it 
and edit its properties. To exit, click anywhere outside of the 
channel.

Add a channel
Select the device and click Properties > Coverage >  
Add channel.

Remove a channel
Select the channel in the room or the layers panel and press 
the delete key or Remove channel.

Position a channel
Drag or nudge a channel into position. The channel proper­
ties display position in relation to the device and the grid's 
0,0 point.

Resize a channel
Channel size is based on the layout specifications of your 
design and a selectable width setting. For more details, see 
your device's user guide.

Coverage Areas
Adjust the coverage area of microphones without lobes.
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Adjusting Coverage Areas

Adjustment How to Access

Select a coverage area
Click on a coverage area in the room or the layers panel to 
select it and edit its properties. To exit, click anywhere out­
side of the channel.

Position coverage area
Drag a coverage area into position. The coverage area prop­
erties display position in relation to the device and the grid's 
0,0 point.

Resize coverage area Drag the corners of a coverage area to adjust the size.

Add coverage (MXA920 only)
Select the device and go to Properties > Coverage >  
Add coverage.

Remove coverage (MXA920 only)
Select the coverage area and press the delete key or Re­
move coverage.

Layers
With multiple devices in a design, it can become crowded when trying to select a device or channel. Use the layers menu to:

Select the device you want to work with

Show or hide device channels and coverage by clicking 

Open Files

Open Room Design Files (.rdf)
Double-click a Designer file or go to File > Open to open a previously saved design.

Open Project Files from Designer 5.0 and earlier (.dprj)
The current version of Designer extracts the rooms from exported project files (.dprj) created in Designer versions 5.0 and ear­
lier.

Select File > Open and choose a file location for Designer to import the project files as room design files (.rdf). Select which 
rooms to convert and Designer extracts the rooms from the project, saving them as room design files (.rdf).

This extraction converts your files to .rdf while preserving the original .dprj files.

Note: To use files from Designer 4.6 and earlier, first open them with Designer 4.7 or 5.0, and then open the files in Designer 6.0 or newer.

Use Designer's Auto Route
Designer's auto route speeds up the process of connecting systems with 1 audio processor and at least 1 microphone. Auto 
route also creates mute control routes in rooms with MXA network mute buttons. When you select Auto route, you can direct 
Designer to:

Create audio routes and mute control routes
Adjust audio settings
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Turn on mute synchronization
Enable LED logic control for applicable devices

The settings are optimized for your particular combination of devices. You can adjust settings further, but auto route gives you a 
good starting point. Auto route works with any device in Designer.

To use auto route:

Place all relevant devices in a design.
Select Auto route. Designer optimizes microphone and DSP settings for your equipment combination.

If you remove or add devices, select Auto route again.

Note: The auto route process clears any manual routes you may have made in your design.

After auto routing a room, check and adjust settings to fit your needs. You may need to:

Delete unnecessary routes.
Check levels and adjust gain.
Check that AEC reference signals are correctly routed and received in a test call.
Fine-tune DSP blocks.
Adjust your processor's matrix mixer routes.

If you want to auto route an online room, turn on online room editing in File > Designer preferences.

Note: Changes to an online room may cause audio to briefly drop out.

Refer to Designer's Troubleshooting section for help with routing.

Manual Routing
You can create Dante audio routes for the supported Shure devices by clicking and dragging to make connections between de­
vice inputs and outputs.

You can drag the devices to arrange them on the routing page. The Shure device names identify the device type.
Hovering over the input or output on a device displays the Dante name, the Dante channel, and identifies it as an input or 
an output.
Click on the input or output channel of one device and then click on or drag to the input or output of the other device to 
create the route.
After Designer creates the route, hovering over either device identifies the Dante device and channel connections.

https://pubs.shure.com/guide/Designer/en-US#c_07601b9f-5da8-414d-a01b-9f5da8214d19
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Deploy Design to Online Devices
After adding devices to your design, routing, and configuring your audio coverage, you can deploy your design to push the set­
tings to online devices. Check that you’re connected to the correct network in File > Designer preferences

Click Deploy and connect.
Associate the devices from your design with online devices. Designer does not push the design to online devices until 
you confirm all deployment settings.

Tip: Click ID to flash the lights of online devices and identify the device you want to deploy to.

When you've made all your associations, you can assign device and room names, add passwords and a room descrip­
tion, and deploy.

The green banners identify that you are in an online room and working with online devices.
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Pushing Names to the Dante Network
You can edit device and channel names by double-clicking on the device. You can also edit the device name on the routing 
page or in the properties panel.

To send Designer device and channel names to Dante Controller, double-click on a device and go to Settings > General, 
then select Push to Dante. You can also push these names to Dante when you deploy.

Note: Names appear in Dante Controller with "-d" attached.

Online Devices
Designer’s Online devices page lists all devices that have been discovered on your network. Designer automatically discovers 
supported Shure devices on the same subnet.

When you select an online device, you can identify it, change its name, or view its properties.

Add Devices across Subnets
To discover, control, and filter for devices on different subnets, click Add by IP. Type an IP address, copy and paste a list in the 
text box, or import a list of IP addresses. The imported list must be in a .csv or a .txt file. Any lists must use one of the following 
delimiters:

Space
New line
Comma

When adding devices by IP address, you must create an IP group for Designer to discover the devices under. This does not 
add a device to a room. It only displays the online devices in that IP group. To edit or export devices in an IP group, select the 

drop-down menu for IP group, then the 3 dots .

Set Row Groups and Filter Devices
To organize online devices by model, room, or firmware version, drag the column header to the filter. You can also filter, size, 

search, pin, and add/remove columns by selecting .
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To filter for currently online devices, turn on Hide offline devices.

Edit an Online Room
To add or remove devices or change routing in an online room, go to File  >  Designer preferences and turn Online room 
editing: On.

Note: Making changes to an online room can cause the audio to briefly drop out.

Clear an Online Room
To remove all devices, control routes, and audio routes in an online room, click Clear Room on the routing or coverage pages 
or Room >  Clear room.

Device Identification
You can flash the lights to identify an online device by selecting  anywhere it appears, such as in the properties panel or 
next to the device name in online devices.
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Mute All Devices
You can mute and unmute all the devices in a design or a room by:

Selecting the mic icon on the routing or coverage pages.

From the top menu: Room >  Mute all Devices

Device microphone icons appear red when muted.  You can also mute and unmute individual devices from the routing 
page or the properties panel.

Set Up Services for Device Security
You can turn on or turn off specific network protocols on your devices with Designer. Double-click an online device and choose 
Settings >  Services from the drop-down menu. The configuration options are:

HTTP ­ If you turn off HTTP, you will no longer be able to connect to this device via a web browser. Designer's device net­
work protocols will be unaffected.
mDNS ­ If you turn off mDNS, you will no longer be able to discover this device in the Shure Web Device Discovery appli­
cation. Designer and Shure Update Utility can still discover this device normally.
Command Strings - If you turn off command strings, third-party control systems cannot communicate with this device on 
port 2202.

Copy a Design or an Online Room
There are 2 ways to copy the contents of your room to a new design file.

Option 1: Save as
File > Save as
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◦

Use Save as to share an exact room configuration or create a room with identical settings and a different name.

Save as:

Creates a new design file for you to rename
Saves the association between the design and online devices
Copies any presets to the new room
Copies routes, devices, and device settings to the new room

Option 2: Copy as new design

Tools > Copy as new design or select in an online room.

You can also copy a room as a new design to use the old design as a starting point.

Copy as new design:

Creates a new design with the same room name
Does not save the association between the design and online devices
Does not copy any presets to the new room
Copies routes, devices, and device settings to the new room

From here you can associate devices and deploy the design.

Save and Apply Presets
When your devices are set up for a given room, you might want to save specific settings as a preset. Presets are also useful in 
a multipurpose room with different configurations. When the room configuration changes, you can apply a preset from 1 of the 
10 preset slots available.

Room presets: retain the settings of each device in the room
Device presets: retain the settings of a particular device

Save Settings as Presets:

Select  (Presets)
For room presets, this is on the routing and coverage pages.

https://pubs.shure.com/guide/Designer#c_3daf2a18-6709-4639-9c0f-9f1c3de22725
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For device presets, double-click an online device and then choose presets.

Select an open preset slot.
Enter a name for the preset.
Click Save.

Apply Presets

Open the presets view .
Choose the preset you want.
Select Apply.The applied preset has a check mark next to it.

Notes:

Routing information is not saved in presets.
If your room is online, preset activity may cause the audio to momentarily drop out.
Any changes made after applying a preset are not saved to that preset. Save new settings to a new preset slot or over­
write the old preset.
A preset name conflict happens when 2 or more devices have a different name in the same preset slot. When there's a 
conflict, you can still pass audio, adjust settings, and create presets. To resolve the conflict, you can rename, overwrite, or 
clear the preset slot.

Export Virtual Device Presets
You can export a virtual device's settings as a preset file (.json). This allows you to import and apply that preset to an online de­
vice in its web application.

Double-click the virtual device.
Go to the presets view.
Select Export.
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Firmware Updates
Use the Shure Update Utility (SUU) to update device firmware. Keep device firmware updated to take advantage of additional 
features and improvements.

Download the SUU from shure.com/SUU.

Reset
Software reset

To revert settings without a manual hardware reset:

Double-click the device or select the device.
In the device's settings, select Factory reset and use one of the following options:

Reboot device: Power-cycles the device as if it were unplugged from the network. All settings are retained when 
the device is rebooted.
Restore factory defaults: Restores all network and device settings to the factory defaults. This is the same as per­
forming a full factory reset using the reset button on the device.

Manual hardware reset

There are 2 manual reset functions:

Network reset (press button for 4-8 seconds): Resets all Shure control and audio network IP settings to factory de­
faults
Full factory reset (press button for longer than 8 seconds): Restores all network and Designer settings to the facto­
ry defaults.

See Device reset button locations to locate the reset button on your device.

Device Reset Button Locations

ANIUSB
The reset button is located inside a small hole in the rear panel. Use a paperclip or other small tool to press the button.

MXA310
The reset button is located inside a small hole in the lower half of the microphone. Use a paperclip or other small tool to press 
the button.

https://www.shure.com/SUU
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MXA710
The hardware reset button is behind the microphone grille. To access, find a grille hole that aligns with the left edge of the mute 
status LED and the "S" of the Shure logo. Use a small paperclip or other tool to press and hold the button. You may need to try 
a few different holes to press the reset button.

MXA910
The hardware reset button is located inside a grille hole and can be pushed with a paperclip or other small tool. The hole is 
identified with a gray circle. When looking at the Shure logo, it is the second hole in the fourth row from the top.
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MXA920, MXA901, and MXA902
The reset button is behind the grille. To push it, use a paper clip or other tool.

Button locations:

Square array microphones: Behind the grille hole with a silkscreened circle around it.
Circle array microphones: Behind the first grille hole to the right of the mute status LED.

MXA Network Mute Button
The reset button is located inside a small hole next to the network port.

P300
The reset button is located inside a small hole in the rear panel. Use a paperclip or other small tool to press the button.

MXN5-C
The reset button is located behind the grille. To access the reset button, remove the grille.
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Room Settings
Device Passwords
When working with a new online device, you can:

Set a common password for many online devices
Set a password for 1 device
Proceed without a password

To set a common password:

In a room, click  (Settings), located in the upper right.
Select Device passwords.
Select Set common password.

The other options allow you to change the password or to turn the password off for all devices in the room.

If any of your devices in the room had a previous password, you must enter that password before overwriting it with a new one.

Once a password is set, you must enter the password to configure devices. Or, you can view the room in read-only mode. In 
read-only mode you can see the room and identify devices, but you cannot edit device parameters.

Note: If you forget your password, factory reset the device.

Encryption
Audio is encrypted with the Advanced Encryption Standard (AES-256), as specified by the US Government National Institute of 
Standards and Technology (NIST) publication FIPS-197.

Encryption is not supported with third-party devices.

Important: For encryption to work:

Devices must be online and support encryption.
Encryption must be turned on for all devices in the room.
You must disable AES67 in Dante Controller. AES67 and AES-256 can't be used at the same time.
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To turn on encryption:

In an online room, select  > Audio encryption > Turn on encryption. You can auto generate a key or enter one 
manually.

To re-key or turn off encryption:

In an online room, select  > Audio encryption and enter any passwords.

Call Status
When Call status is enabled, the LEDs of microphones routed with the room processor will indicate when a codec call is taking 
place. When not on a call, the LEDs will be turned off.

Set Up the 802.1X Protocol for a Device
Select Shure devices support the IEEE 802.1X port access protocol for network authentication.

Important: To use the 802.1X security protocol with Shure devices, set the network switch to multiple host authentication. You 
must also make accommodations to allow the audio NIC to connect to the network. The audio NIC doesn't support the 802.1X 
protocol.

Setting up 802.1X is a two-part process.

To set up 802.1X, you will need:

Details about your authentication server's EAP method
Any required credentials or certificates for that method, for example:

MD5 and PWD
User ID and passphrase

TLS and PEAP
User ID and passphrase
Certificate (with certificate types) in the .PEM format

Any passwords to access the devices if they are password locked

Step 1: Configure Settings on Test Network
Connect the device to your test network and discover it using Designer.
Set a device password if desired.
Double-click the device and go to Settings > Network > 802.1X.
Choose your EAP method from the menu.
Enter any required credentials and load any necessary certificates.
Press Save to save the 802.1X settings to the device.
Enable 802.1X and select Reboot later.

Step 2: Connect to a Credentialed Network
Connect your device to the credentialed network.
Ensure that Designer is connected to the credentialed network.
Go to Settings > Network > 802.1X and enable 802.1X. Reboot the device for the 802.1X settings to take effect.
If the device doesn’t appear in Designer after the reboot, reconnect to the test network and check all 802.1X settings for 
the selected EAP method.
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Turn Off or Clear 802.1X Settings
You can turn off 802.1X settings temporarily, or clear them from the device. Open the device and go to Settings > Network
> 802.1X

Disable: Click the 802.1X switch to turn off 802.1X settings. Click the switch again to enable 802.1X.
Clear: Click Clear 802.1X settings to remove 802.1X settings from the device.

Note: Resetting to factory default clears all 802.1X settings.

Change 802.1X Settings
You may need to change a device’s 802.1X settings if the enterprise’s 802.1X settings are changing. The best way to do this is 
to change the 802.1X settings on the devices, and then make changes to the authentication server.

To change device settings:

While still connected to the credentialed network, find the device in Designer and go to Settings > Network > 
802.1X.
Make changes and click Save.
Make any changes to the authentication server.
Reboot your devices. The devices should connect to the credentialed network with the updated 802.1X settings.

Troubleshooting 802.1X Setup Issues
If the device doesn’t appear in Designer on the credentialed network, there’s a problem with the device’s 802.1X settings. To 
troubleshoot, take the device off the credentialed network and connect it to the test network. You can make any necessary 
changes to the 802.1X settings, and then reconnect to the credentialed network.

If you attempt to enable 802.1X on a device, but the authentication fails, you will see this notification:

If this occurs, check with your system administrator.

Parametric Equalizer
Maximize audio quality by adjusting the frequency response with the parametric equalizer.

Common equalizer applications:

Improve speech intelligibility
Reduce noise from HVAC systems or video projectors
Reduce room irregularities
Adjust frequency response for reinforcement systems

Setting Filter Parameters
Adjust filter settings by manipulating the icons in the frequency response graph, or by entering numeric values. Disable a filter 
using the checkbox next to the filter.
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PEQ Filter Settings

Setting Function

Filter Type

Only the first and last band have selectable filter types.

Parametric: Attenuates or boosts the signal within a cus­
tomizable frequency range
Low Cut: Rolls off the audio signal below the selected fre­
quency
Low Shelf: Attenuates or boosts the audio signal below the 
selected frequency
High Cut: Rolls off the audio signal above the selected fre­
quency
High Shelf: Attenuates or boosts the audio signal above the 
selected frequency

Frequency Select the center frequency of the filter to cut or boost

Gain Adjusts the level for a specific filter (+/− 18 dB)

Q
Adjusts the range of frequencies affected by the filter. As this 
value increases, the bandwidth becomes thinner.

Width

Adjusts the range of frequencies affected by the filter. The 
value is represented in octaves.

Note: The Q and width parameters affect the equalization curve in the same 
way. The only difference is the way the values are represented.
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Copy and Paste Equalizer Channel Settings
Use to quickly apply the same PEQ setting across multiple channels.

Select the PEQ of the desired channel.
Click copy.
Select the channel to apply the PEQ setting to and click paste.

Equalizer Applications
Conferencing room acoustics vary based on room size, shape, and construction materials. Use the guidelines in following ta­
ble.

Uses for EQ

EQ Application Suggested Settings

Treble boost for improved speech intelligibility
Add a high shelf filter to boost frequencies greater than 1 
kHz by 3-6 dB

HVAC noise reduction Add a low cut filter to attenuate frequencies below 200 Hz

Reduce flutter echoes and sibilance

Identify the specific frequency range that "excites" the room:

Set a narrow Q value.
Increase the gain to between +10 and +15 dB, and 
then experiment with frequencies between 1 kHz and 
6 kHz to pinpoint the range of flutter echoes or sibi­
lance.
Reduce the gain at the identified frequency (start be­
tween −3 and −6 dB) to minimize the unwanted room 
sound.

Reduce hollow, resonant room sound

Identify the specific frequency range that "excites" the room:

Set a narrow Q value.
Increase the gain to between +10 and +15 dB, and 
then experiment with frequencies between 300 Hz 
and 900 Hz to pinpoint the resonant frequency.
Reduce the gain at the identified frequency (start be­
tween −3 and −6 dB) to minimize the unwanted room 
sound.
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Schematic View
The schematic view in Designer provides an overview of the entire audio signal chain, with the ability to adjust settings and 
monitor signals.

Adjusting Settings
Right-click an input, output, or processing block to access the following options:

Channel Settings

Setting Function

Copy / paste

Copy and paste settings between items. For example, set 
the equalizer curve on the USB output, and then use the 
same setting for the analog output. Or, copy the gain and 
mute status from one input channel to several others.

Mute / unmute Mutes or activates the channel

Enable / disable
Turns processing on or off (does not apply to matrix mixer or 
automixer)

Edit
Opens the dialog to adjust parameters. You can also double-
click a block to edit it.

Right-click in a blank area to access global settings:

Mute/unmute all input channels
Mute/unmute all output channels
Close all open dialogs

Customizing the Workspace
Create a custom environment to monitor and control a set of inputs, outputs, and processing blocks from a single screen. 
There are 2 ways to break out dialogs:

Right-click  >  Edit
Double-click the input, output, or processing block.

Open as many dialogs as you need to keep important controls available.

Metering and DSP Blocks
A meter appears underneath each input and output to indicate signal levels (dBFS).

DSP blocks have a color when they are turned on. When off, they are gray. Use these tools to troubleshoot audio signals and 
verify connections and levels.
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DSP Settings
Acoustic Echo Cancellation
In audio conferencing, a far-end talker may hear their voice echo as a result of a near-end microphone capturing audio from 
loudspeakers. Acoustic echo cancellation (AEC) is a DSP algorithm which identifies the far-end signal and stops it from being 
captured by the microphone to deliver clear, uninterrupted speech. During a conference call, the AEC works constantly to opti­
mize processing while far-end audio is present.

When possible, optimize the acoustic environment using the following tips:

Reduce loudspeaker volume
Position loudspeakers farther from microphones
Avoid pointing loudspeakers directly at microphone coverage areas
If the microphone is providing AEC from the automix output, turn off AEC on the processor. Designer's auto route applies 
these settings automatically.

Select a Reference Signal for AEC
To apply AEC, provide a far end reference signal. For best results, use the signal that also feeds your local reinforcement sys­
tem.

P300: Go to Schematic and click any AEC block. Choose the reference source, and the reference source changes for all 
AEC blocks.
MXA710, MXA901, MXA910, MXA920: Route a far-end signal to the AEC Reference In channel.
IntelliMix Room: Go to Schematic and click an AEC block. Choose the reference source. Each block can use a different 
reference source, so set the reference for each AEC block. When stereo audio is on, you can set different left and right 
channel reference sources as needed.

Designer's auto route process automatically routes an AEC reference source. However, you should check that Designer choos­
es the reference source you want to use.

Note: Always send an AEC reference signal to microphones with AEC processing, even if you are using a separate DSP for AEC. Designer's auto route fea­
ture automatically creates these routes.

AEC Settings

Reference Meter
Use the reference meter to visually verify the reference signal is present. The reference sig­
nal should not be clipping.

ERLE
Echo return loss enhancement (ERLE) displays the  dB level of signal reduction (the amount 
of echo being removed). If the reference source is connected properly, the ERLE meter ac­
tivity generally corresponds to the reference meter.

Reference Indicates which channel is serving as the far end reference signal.

Non-Linear Processing

The primary component of the acoustic echo canceller is an adaptive filter. Non­linear pro­
cessing supplements the adaptive filter to remove any residual echo caused by acoustic ir­
regularities or changes in the environment. Use the lowest possible setting that is effective in 
your room.
Low: Use in rooms with controlled acoustics and minimal echoes. This setting provides the 
most natural sound for full duplex.
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Medium: Use in typical rooms as a starting point. If you hear echo artifacts, try using the 
high setting.
High: Use to provide the strongest echo reduction in rooms with bad acoustics, or in situa­
tions where the echo path frequently changes.

Delay
Use delay to synchronize audio and video. When a video system introduces latency (where you hear someone speak, and 
their mouth moves later), add delay to align audio and video.

Delay is measured in milliseconds. If there is a significant difference between audio and video, start by using larger intervals of 
delay time (500-1000 ms). When the audio and video are slightly out of sync, use smaller intervals to fine-tune.

Compressor
Use the compressor to control the dynamic range of the selected signal.

Threshold

When the audio signal exceeds the threshold value, the level is attenuated to prevent unwanted spikes in the output sig­
nal. The amount of attenuation is determined by the ratio value. Perform a soundcheck and set the threshold 3-6 dB above 
average talker levels, so the compressor only attenuates unexpected loud sounds.

Ratio

The ratio controls how much the signal is attenuated when it exceeds the threshold value. Higher ratios provide stronger 
attenuation. A lower ratio of 2:1 means that for every 2 dB the signal exceeds the threshold, the output signal will only ex­
ceed the threshold by 1 dB. A higher ratio of 10:1 means a loud sound that exceeds the threshold by 10 dB will only ex­
ceed the threshold by 1 dB, effectively reducing the signal by 9 dB.

Noise Reduction
Noise reduction significantly reduces the amount of background noise in your signal caused by projectors, HVAC systems, or 
other environmental sources. It is a dynamic processor, which calculates the noise floor in the room and removes noise 
throughout the entire spectrum with maximum transparency.

Settings
The noise reduction setting (low, medium, or high) represents the amount of reduction in dB. Use the lowest possible setting 
that effectively lowers noise in the room.

Automatic Gain Control (AGC)
Automatic gain control adjusts channel levels to ensure consistent volume for all talkers, in all scenarios. For quieter voices, it 
increases gain; for louder voices, it attenuates the signal.

Automatic gain control is post­fader, and adjusts the channel level after the input level has been adjusted. Enable it on chan­
nels where the distance between the talker and the microphone may vary, or in rooms where many different people will use the 
conferencing system.

Target Level (dBFS)

Represents the level that you want the gain to reach. This level is different from adjusting the input fader according to peak 
levels to avoid clipping. Suggested starting points:

P300: -32 dBFS
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MXA910: -37 dBFS
IntelliMix Room: -32 dBFS

Maximum Boost ( dB)

Sets the maximum amount of gain that can be applied

Maximum Cut ( dB)

Sets the maximum attenuation that can be applied

Tip: Use the boost/cut meter to monitor the amount of gain added or subtracted from the signal. If this meter is always reach­
ing the maximum boost or cut level, adjust the input fader so the signal is closer to the target level.

Automix Properties
Note: Not all settings are available on all automixers.

Leave Last Mic On

Keeps the most recently used microphone channel active. The purpose of this feature is to keep natural room sound in the 
signal so that meeting participants on the far end know the audio signal has not been interrupted.

Gating Sensitivity

Changes the threshold of the level at which the gate is opened

Off Attenuation

Sets the level of signal reduction when a channel is not active

Hold Time

Sets the duration for which the channel remains open after the level drops below the gate threshold

Maximum Open Channels

Sets the maximum number of simultaneously active channels

Priority

When selected, this channel gate activates regardless of the number of maximum open channels.

Always On

When selected, this channel will always be active.

Send to Mix

When selected, sends the channel to the automix channel.

Solo

Mutes all of the other channels

Automix Gain Meter

When enabled, changes gain meters to display automix gating in real time. Channels that gate open will display more gain 
than channels that are closed (attenuated) in the mix.
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Mic Optimization Mode (P300 only)

Select the microphone that is used with the automixer for best performance. For best results, auto route with Designer (this au­
tomatically selects the correct mic optimization mode).

Use the Off setting when using a Shure Microflex  Wireless system, or traditional wired microphones.

Automix Modes
To select an automix mode, go to:

MXA710, MXA910, MXA920:[Your device] > IntelliMix > Properties
P300 and IntelliMix Room:[Your device] > Automixer > Properties

Gating
Gating mode delivers fast-acting, seamless channel gating and consistent perceived ambient sound levels. The off attenuation 
setting is applied to all inactive channels, regardless of the number of active channels.

Gain Sharing
Gain sharing mode dynamically balances system gain between open and closed channels. The system gain remains consis­
tent by distributing gain across channels to equal one open channel. The scaled gain structure helps to reduce noise when 
there is a high channel count. When fewer channels are used, the off attenuation setting is lower and provides transparent gat­
ing.

Manual
Manual mode sums all active tracks and sends the summed signal over a single Dante output. This provides the option to route 
an individual signal for reinforcement or recording, without enabling automixing. The settings from the faders in the standard 
monitoring view apply to the summed output.

Routing Channels to the Automix Channel
Each of the microphone's channels can be routed to the automix channel, or they can be treated as individual direct outputs.

When Send to Mix is selected (blue), that channel will be sent to the automix channel.

To exclude channels from the automix channel, deselect Send to Mix (gray).

If you do not use auto route but want to use the Automix channel output from the MXA910 to the P300, do the following:

On the MXA910, use the default DSP/EQ settings
On the P300,

Disable the PEQ, AEC, NR, and AGC settings on the P300 channel to which the MXA910 Automix out is routed
Turn off Mic optimization mode in the Automixer
Turn off the PEQ contour post Automixer

Automixer Direct Out Tap Points
In the Automixer tab, use the menus below each channel to choose where the signal to the matrix mixer should come from.

All options include input channel gain, mute, solo, and PEQ.

Pre-Processing/Pre-Gate

Sends a signal without AEC, noise reduction, automixer gating, or AGC to the matrix mixer.

®



Shure Incorporated

37/42

•
•

Post-Processing/Pre-Gate

Sends a signal with AEC and noise reduction but without automixer gating or AGC to the matrix mixer.

Post-Processing/Post-Gate

Sends a signal with automixer gating, AEC, and noise reduction but without AGC to the matrix mixer.

Pre-Processing/Post-Gate

Sends a signal with automixer gating but without AEC, noise reduction, or AGC to the matrix mixer.

Note: Direct out tap points are not available on all Shure automixers.

Matrix Mixer
The matrix mixer routes audio signals between inputs and outputs for simple and flexible routing:

Send a single input channel to multiple outputs
Send multiple input channels to a single output

Crosspoint Gain
Crosspoint gain adjusts the gain between a specific input and output, to create separate submixes without changing input or 
output fader settings. Select the dB value at any crosspoint to open the gain adjustment panel.

Gain staging: Input fader > crosspoint gain > output fader

Routing Channels
Connect inputs and outputs by selecting the box where they intersect.

Mute and Fader Groups
You can link channels to each other to create groups for muting and fader controls. Typically, you might create 1 group for in­
puts and 1 group for outputs.

Link channels by clicking  for the channels and the controls that you want linked. For example, if channels 1, 2, and 3 are 
linked for Mute, muting any of those individual channels mutes all of the linked channels.

Keyboard Shortcuts
Designer Shortcuts

Shortcut Windows macOS

Delete the selected device, channel, 
route, or text

Delete or backspace Delete or backspace

Rotate the selected device or image 
in 45 degree increments

Shift + Rotate (drag using the mouse) Shift + Rotate (drag using the mouse)

Zoom in or out Control wheel or CTRL +/- Control wheel or ⌘ +/-
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Shortcut Windows macOS

Fit page to screen CTRL + 0 ⌘ + 0

Create new design CTRL + N ⌘ + N

Create new online room CTRL + Shift + N ⌘ + Shift + N

Open design CTRL + O ⌘ + O

Save design CTRL + S ⌘+ S

Save as CTRL + Shift + S ⌘ + Shift + S

Mute all devices in the room CTRL + M ⌘+ M

Quit Designer CTRL + Q ⌘ + Q

Move between routing and coverage 
views

CTRL + T ⌘+ T

Go to Online devices CTRL + Shift + O ⌘ + Shift + O

Go to Online rooms CTRL + Shift + R ⌘ + Shift + R

Go to Designer preferences CTRL + P ⌘ + P

Open the help documentation CTRL + H ⌘+ H

Troubleshooting
Hardware and Firmware Problems

Problem Solution

Missing or offline device

Check that your device is plugged into an appropriate PoE 
source and that its control IP address is in the correct sub­
net.
Turn off other network interfaces not used to connect to the 
device (including Wi-Fi)
Check that DHCP server is functioning (if applicable)

See if the computer's firewall or the network are blocking 
multicast traffic.

Replace the missing device with another online device. Click 
Go to design, remove missing/offline devices and add new 
online devices, and select Deploy and connect.
Reset the device if necessary

For more device troubleshooting, see the FAQ.

https://service.shure.com/s/article/Designer-No-Online-Devices
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Problem Solution

Incompatible firmware
Update device firmware with the Shure Update Utility or up­
date your version of Designer.

Failed firmware update
Reboot or factory reset devices. Press the reset button on 
the device and hold for 8 seconds.

Failed deployment
Restart Designer.
Reboot or factory reset devices.
Check third-party tools, such as Dante Controller, for errors.

Devices can't be auto routed.

Route your room manually. Click and drag the input or output 
of one device to the input or output of the desired device.
Check that you have the correct number of inputs, outputs, 
and Dante flows to support your setup.

PoE deficiency
Use a network switch that provides Power Over Ethernet 
Plus (PoE+) to access all device features.

Permissions and Network Problems

Problem Solution

Encryption mismatch

Set a common encryption key for all devices in the room: 
[Your room] >

(Settings).

Remove encryption key for all devices.
Ensure all devices in the room support encryption. See 
which Shure devices support encryption.

No online devices appear in Designer

Make sure you are running the most recent software and 
firmware
See if you have the correct network interface (NIC) selected 
by going to File > Designer preferences
Check that devices are on and connected to your network

For more online device troubleshooting, see the FAQ.

Devices locked by Dante device lock or Dante Domain 
Manager (DDM)

Resolve the issues in Dante Controller or DDM.

https://www.shure.com/en-US/products/software/shure_update_utility
https://www.shure.com/en-US/products/software
https://www.shure.com/en-US/products/software
https://www.shure.com/en-US/products/software
https://pubs.shure.com/guide/IntelliMixRoom#c_87038917-99a7-4c96-975b-75d49174d944
https://service.shure.com/s/article/which-shure-devices-support-dante-encryption?language=en_US
https://service.shure.com/s/article/which-shure-devices-support-dante-encryption?language=en_US
https://service.shure.com/s/article/Designer-No-Online-Devices
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Audio Problems

Problem Solution

Sound quality is muffled or hollow

Check that your microphones are aimed towards the desired 
location or sound source.

Use equalizer to adjust frequency response on a single 
channel or on the automix channel.

If using the automix output or an automixer in your DSP, 
check that the automixers are not bypassed or set to manu­
al. Then adjust settings to improve intelligibility.

Audio is not present or is quiet/distorted

Check cables.
Verify that channels are not muted.
Where applicable, make sure the microphone’s coverage 
area or lobes are pointed toward the desired sound source.

Check audio meters and see if the peak is too high (reaching 
red in the meter) or too low (hardly reaching green in the me­
ter).

Audio is feeding back
Check the processor's matrix mixer to make sure that the 
room's mics are not routed to the output you're using for the 
room's speakers.

Audio is echoing or over-processed

Check devices' AEC (Acoustic Echo Cancellation) settings. 
For processors, this is in the schematic view. For mics, this 
is in the IntelliMix view:

Check that the proper devices have AEC.
Make sure the AEC reference has been selected or routed to 
the correct devices
Verify the ERLE meter responds to audio from the far-end.
Set AEC and noise reduction to the lowest settings needed 
for natural-sounding audio.

Error Symbols

Symbol Meaning

Error: Audio is not passing.
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Symbol Meaning

Error: Audio routes are broken.

Check that your device is plugged into an appropriate PoE 
source and that its control IP address is in the correct sub­
net.
Check the Dante IP addresses of each device.
Check Dante Controller for more details.

Encryption error: An encryption issue exists between de­
vices.
Ensure all devices in the room support encryption and have 
encryption turned on. See which Shure devices support en­
cryption.

Warning: You may have to check the device, update 
firmware, or retry an action.

Hovering over warnings or opening device properties provides additional information.

Error Messages
Error Messages

Message Solutions

Couldn't create online room
Couldn't create mute control routes
Unexpected error

See troubleshooting for missing or offline devices.
Reenter device passwords.
Reboot or factory reset devices.

Couldn't create audio routes

See troubleshooting for missing or offline devices.
Reenter device passwords.
See if devices need to be unlocked in Dante Controller or 
Dante Domain Manager (DDD).
Reboot or factory reset devices.

Couldn't deploy to devices

See troubleshooting for missing or offline devices.
Reenter device passwords.
See if devices are currently being used in another room.
Reboot or factory reset devices.

Additional Resources
Shure Knowledge Base FAQs

https://service.shure.com/s/article/which-shure-devices-support-dante-encryption?language=en_US
https://service.shure.com/s/article/which-shure-devices-support-dante-encryption?language=en_US
https://service.shure.com/s/topic/0TO1I000000kRRQWA2/faq
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Command strings for Shure devices
Shure Enterprise Networking Troubleshooting Checklist
Training from the Shure Audio Institute
Shure Systems YouTube channel

Download Shure Software
Shure Designer
Shure Update Utility
Shure Web Device Discovery
Software and firmware archive

Contact Customer Support
Didn't find what you need? Contact our customer support to get help.

https://pubs.shure.com/command-strings
https://service.shure.com/s/article/enterprise-network-troubleshooting-checklist
https://www.shure.com/en-US/support/shure-audio-institute
https://www.youtube.com/@ShureSystems
https://www.shure.com/designer
https://www.shure.com/suu
https://www.shure.com/en-US/products/software/shure_web_device_discovery_application
https://www.shure.com/en-US/support/downloads/software-firmware-archive
https://www.shure.com/en-US/about-us/contact-us#form
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